{"action":"Upgrade org.jenkins-ci.plugins:script-security to 1.18.1 or later.","affected":[{"fixed":"1.18.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:script-security","cve_ids":["CVE-2016-3102"],"ecosystem":"Maven","epss":0.01769,"exploited":false,"fixed_versions":["1.18.1"],"ghsa_id":"GHSA-xgjx-96v4-mqxx","id":"tcs_01M5N9JATQA4K0DXERR14HWHT4","modified_at":"2025-03-13T19:28:47.181144Z","published_at":"2022-05-17T02:57:51Z","references":["https://osv.dev/vulnerability/GHSA-xgjx-96v4-mqxx","https://nvd.nist.gov/vuln/detail/CVE-2016-3102","https://github.com/jenkinsci/script-security-plugin/commit/e7d3bc9c1e25caa23cea33381134a4baaedc75b8","https://github.com/jenkinsci/script-security-plugin","https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2016-04-11"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-xgjx-96v4-mqxx","url":"https://osv.dev/vulnerability/GHSA-xgjx-96v4-mqxx"}],"summary":"Jenkins Script Security Plugin allows for Bypass of Groovy Sandbox Protection"}