{"action":"Upgrade wireshark to 1.2.9-1 or later.","affected":[{"fixed":"1.2.9-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.9-1"],"id":"tcs_01M5N9JAVFKKK1D99G4591QNPR","modified_at":"2026-10-23T17:47:24.167406608Z","published_at":"2010-06-15T14:04:26.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2283","https://security-tracker.debian.org/tracker/CVE-2010-2283"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2283","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2283"}],"summary":"The SMB dissector in Wireshark 0.99.6 through 1.0.13, and 1.2.0 through 1.2.8 allows remote attackers to cause a denial of service (NULL pointer dereference) via unknown vectors."}