{"action":"Upgrade org.jenkins-ci.plugins:cppncss to 1.2 or later.","affected":[{"fixed":"1.2","introduced":"0"}],"component":"org.jenkins-ci.plugins:cppncss","cve_ids":["CVE-2018-1000108"],"ecosystem":"Maven","epss":0.00827,"exploited":false,"fixed_versions":["1.2"],"ghsa_id":"GHSA-xgmh-rvpw-6498","id":"tcs_01M5N9JAYGMFGCQZ9VB7MK8RE3","modified_at":"2024-01-30T23:41:35.248378Z","published_at":"2022-05-14T03:33:40Z","references":["https://osv.dev/vulnerability/GHSA-xgmh-rvpw-6498","https://nvd.nist.gov/vuln/detail/CVE-2018-1000108","https://jenkins.io/security/advisory/2018-02-26/#SECURITY-712"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-xgmh-rvpw-6498","url":"https://osv.dev/vulnerability/GHSA-xgmh-rvpw-6498"}],"summary":"Reflected cross-site-scripting vulnerability in report URL of Jenkins CppNCSS Plugin"}