{"action":"Upgrade wireshark to 1.2.9-1 or later.","affected":[{"fixed":"1.2.9-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.9-1"],"id":"tcs_01M5N9JB895NMEVZ1H3RC0Q9H0","modified_at":"2026-10-23T17:47:45.962957518Z","published_at":"2010-06-15T14:04:26.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2284","https://security-tracker.debian.org/tracker/CVE-2010-2284"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2284","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2284"}],"summary":"Buffer overflow in the ASN.1 BER dissector in Wireshark 0.10.13 through 1.0.13 and 1.2.0 through 1.2.8 has unknown impact and remote attack vectors."}