{"action":"Upgrade org.apache.openmeetings:openmeetings-parent to 3.3.0 or later.","affected":[{"fixed":"3.3.0","introduced":"1.0.0"}],"component":"org.apache.openmeetings:openmeetings-parent","cve_ids":["CVE-2017-7688"],"ecosystem":"Maven","epss":0.0297,"exploited":false,"fixed_versions":["3.3.0"],"ghsa_id":"GHSA-xhj7-jr45-5w8r","id":"tcs_01M5N9JDAGMXS0QP0MJ3V9JV5T","modified_at":"2024-12-04T05:27:56.422278Z","published_at":"2022-05-13T01:47:05Z","references":["https://osv.dev/vulnerability/GHSA-xhj7-jr45-5w8r","https://nvd.nist.gov/vuln/detail/CVE-2017-7688","https://github.com/apache/openmeetings","http://markmail.org/message/ctsiiqtekzsun6fi","http://www.securityfocus.com/bid/99586"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-xhj7-jr45-5w8r","url":"https://osv.dev/vulnerability/GHSA-xhj7-jr45-5w8r"}],"summary":"Apache OpenMeetings updates user password in insecure manner"}