{"action":"Upgrade cups to 1.4.4-1 or later.","affected":[{"fixed":"1.4.4-1","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.4-1"],"id":"tcs_01M5N9JE8GR36D9X4T0MCJC8NS","modified_at":"2026-10-23T17:47:37.278584670Z","published_at":"2010-06-22T20:30:01.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2432","https://security-tracker.debian.org/tracker/CVE-2010-2432"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2432","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2432"}],"summary":"The cupsDoAuthentication function in auth.c in the client in CUPS before 1.4.4, when HAVE_GSSAPI is omitted, does not properly handle a demand for authorization, which allows remote CUPS servers to ca"}