{"action":"Upgrade org.jenkins-ci.plugins:jacoco to 3.3.2.1 or later.","affected":[{"fixed":"3.3.2.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:jacoco","cve_ids":["CVE-2023-28669"],"ecosystem":"Maven","epss":0.0056,"exploited":false,"fixed_versions":["3.3.2.1"],"ghsa_id":"GHSA-xj29-gfww-j67g","id":"tcs_01M5N9JEEJG3EEB9M0SS8CHPJB","modified_at":"2025-02-25T22:08:21.557334Z","published_at":"2023-04-02T21:30:17Z","references":["https://osv.dev/vulnerability/GHSA-xj29-gfww-j67g","https://nvd.nist.gov/vuln/detail/CVE-2023-28669","https://github.com/jenkinsci/jacoco-plugin/commit/96386f94b00e8802c4905b58e5c3dc4fa4a7c1cd","https://www.jenkins.io/security/advisory/2023-03-21/#SECURITY-3061"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-xj29-gfww-j67g","url":"https://osv.dev/vulnerability/GHSA-xj29-gfww-j67g"}],"summary":"Jenkins JaCoCo Plugin vulnerable to Stored Cross-site Scripting"}