{"action":"Upgrade org.jenkins-ci.plugins:delphix to 3.0.2 or later.","affected":[{"fixed":"3.0.2","introduced":"3.0.1"}],"component":"org.jenkins-ci.plugins:delphix","cve_ids":["CVE-2024-28161"],"ecosystem":"Maven","epss":0.00417,"exploited":false,"fixed_versions":["3.0.2"],"ghsa_id":"GHSA-xj36-6xc6-8p9x","id":"tcs_01M5N9JEK8VW43PBSV3S6R2PZF","modified_at":"2024-11-14T22:43:27Z","published_at":"2024-03-06T18:30:39Z","references":["https://osv.dev/vulnerability/GHSA-xj36-6xc6-8p9x","https://nvd.nist.gov/vuln/detail/CVE-2024-28161","https://github.com/jenkinsci/delphix-plugin/commit/5a7c027098b7b4f2f7dabfe3912ccd70af52d0cd","https://github.com/jenkinsci/delphix-plugin","https://www.jenkins.io/security/advisory/2024-03-06/#SECURITY-3215","http://www.openwall.com/lists/oss-security/2024/03/06/3"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-xj36-6xc6-8p9x","url":"https://osv.dev/vulnerability/GHSA-xj36-6xc6-8p9x"}],"summary":"Jenkins Delphix Plugin has SSL/TLS certificate validation disabled by default"}