{"action":"Upgrade paste to 1.7.4-1 or later.","affected":[{"fixed":"1.7.4-1","introduced":"0"}],"component":"paste","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.4-1"],"id":"tcs_01M5N9JJ835MGMBEF3X2WMWSCQ","modified_at":"2026-10-23T17:47:34.031041547Z","published_at":"2010-11-06T00:00:01.970Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2477","https://security-tracker.debian.org/tracker/CVE-2010-2477"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2477#Debian:13/paste","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2477"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the paste.httpexceptions implementation in Paste before 1.7.4 allow remote attackers to inject arbitrary web script or HTML via vectors involving"}