{"action":"Upgrade php-htmlpurifier to 4.1.1+dfsg1-1 or later.","affected":[{"fixed":"4.1.1+dfsg1-1","introduced":"0"}],"component":"php-htmlpurifier","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.1.1+dfsg1-1"],"id":"tcs_01M5N9JJGERFCM8BAS6FW0X8BN","modified_at":"2026-10-23T17:47:22.507428607Z","published_at":"2010-07-06T17:17:14.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2479","https://security-tracker.debian.org/tracker/CVE-2010-2479"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2479","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2479"}],"summary":"Cross-site scripting (XSS) vulnerability in HTML Purifier before 4.1.1, as used in Mahara and other products, when the browser is Internet Explorer, allows remote attackers to inject arbitrary web scr"}