{"action":"Upgrade com.orientechnologies:orientdb-core to 2.2.23 or later.","affected":[{"fixed":"2.2.23","introduced":"0"}],"component":"com.orientechnologies:orientdb-core","cve_ids":["CVE-2017-11467"],"ecosystem":"Maven","epss":0.73071,"exploited":false,"fixed_versions":["2.2.23"],"ghsa_id":"GHSA-xm6r-4466-mr74","id":"tcs_01M5N9JJVGQ573F758DZVEA721","modified_at":"2024-02-20T16:31:07.425145Z","published_at":"2018-10-18T17:40:56Z","references":["https://osv.dev/vulnerability/GHSA-xm6r-4466-mr74","https://nvd.nist.gov/vuln/detail/CVE-2017-11467","https://github.com/advisories/GHSA-xm6r-4466-mr74","https://github.com/orientechnologies/orientdb","https://github.com/orientechnologies/orientdb/wiki/OrientDB-2.2-Release-Notes#2223---july-11-2017","https://web.archive.org/web/20210403135751/http://www.heavensec.org/?p=1703"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-xm6r-4466-mr74","url":"https://osv.dev/vulnerability/GHSA-xm6r-4466-mr74"}],"summary":"OrientDB vulnerable to Improper Privilage Management leading to arbitrary command injection"}