{"action":"Upgrade mako to 0.3.4-1 or later.","affected":[{"fixed":"0.3.4-1","introduced":"0"}],"component":"mako","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.3.4-1"],"id":"tcs_01M5N9JK1GSYRTC78NGTD3D3JH","modified_at":"2026-10-23T17:47:49.785302428Z","published_at":"2010-07-02T19:00:00.973Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2480","https://security-tracker.debian.org/tracker/CVE-2010-2480"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2480#Debian:14/mako","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2480"}],"summary":"Mako before 0.3.4 relies on the cgi.escape function in the Python standard library for cross-site scripting (XSS) protection, which makes it easier for remote attackers to conduct XSS attacks via vect"}