{"action":"Upgrade bogofilter to 1.2.1-3 or later.","affected":[{"fixed":"1.2.1-3","introduced":"0"}],"component":"bogofilter","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.1-3"],"id":"tcs_01M5N9JNAVVSQZ1ZCCFZCSNP6E","modified_at":"2026-10-23T17:47:38.965047111Z","published_at":"2010-07-08T18:30:00.953Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2494","https://security-tracker.debian.org/tracker/CVE-2010-2494"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2494#Debian:13/bogofilter","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2494"}],"summary":"Multiple buffer underflows in the base64 decoder in base64.c in (1) bogofilter and (2) bogolexer in bogofilter before 1.2.2 allow remote attackers to cause a denial of service (heap memory corruption"}