{"action":"Upgrade org.apache.drill:drill-common to 1.12.0 or later.","affected":[{"fixed":"1.12.0","introduced":"0"}],"component":"org.apache.drill:drill-common","cve_ids":["CVE-2017-12630"],"ecosystem":"Maven","epss":0.01096,"exploited":false,"fixed_versions":["1.12.0"],"ghsa_id":"GHSA-xp4g-5xj6-6vpr","id":"tcs_01M5N9JP7ABTB573652742SWMZ","modified_at":"2023-11-08T03:58:53.853793Z","published_at":"2022-05-14T03:53:41Z","references":["https://osv.dev/vulnerability/GHSA-xp4g-5xj6-6vpr","https://nvd.nist.gov/vuln/detail/CVE-2017-12630","https://github.com/apache/drill","https://lists.apache.org/thread.html/608658a55d09e16542db41121a0a972c97448214cdc04071fd4db923@%3Cdev.drill.apache.org%3E"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-xp4g-5xj6-6vpr","url":"https://osv.dev/vulnerability/GHSA-xp4g-5xj6-6vpr"}],"summary":"Apache Drill vulnerable to Cross-site Scripting"}