{"action":"Upgrade com.ctrip.framework.apollo:apollo-core to 1.7.1 or later.","affected":[{"fixed":"1.7.1","introduced":"0"}],"component":"com.ctrip.framework.apollo:apollo-core","cve_ids":["CVE-2020-15170"],"ecosystem":"Maven","epss":0.01315,"exploited":false,"fixed_versions":["1.7.1"],"ghsa_id":"GHSA-xpmx-h7xq-xffh","id":"tcs_01M5N9JQRX6V9F030JZ1F3C9SM","modified_at":"2026-09-10T03:48:35.479433259Z","published_at":"2020-10-02T16:33:41Z","references":["https://osv.dev/vulnerability/GHSA-xpmx-h7xq-xffh","https://github.com/ctripcorp/apollo/security/advisories/GHSA-xpmx-h7xq-xffh","https://nvd.nist.gov/vuln/detail/CVE-2020-15170","https://github.com/ctripcorp/apollo/pull/3233/commits/ae9ba6cfd32ed80469f162e5e3583e2477862ddf","https://github.com/ctripcorp/apollo"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"GHSA-xpmx-h7xq-xffh","url":"https://osv.dev/vulnerability/GHSA-xpmx-h7xq-xffh"}],"summary":"Potential access control security issue in apollo-adminservice"}