{"action":"Upgrade org.apache.derby:derby to 10.4.2.0 or later.","affected":[{"fixed":"10.4.2.0","introduced":"10.1.2.1"}],"component":"org.apache.derby:derby","cve_ids":["CVE-2010-2232"],"ecosystem":"Maven","epss":0.03797,"exploited":false,"fixed_versions":["10.4.2.0"],"ghsa_id":"GHSA-xprw-xvvm-vqmv","id":"tcs_01M5N9JR1SY71K03B7DCJVC4Q8","modified_at":"2023-11-08T03:56:56.332350Z","published_at":"2022-05-17T00:29:52Z","references":["https://osv.dev/vulnerability/GHSA-xprw-xvvm-vqmv","https://nvd.nist.gov/vuln/detail/CVE-2010-2232","https://issues.apache.org/jira/browse/DERBY-2925","http://db.apache.org/derby/releases/release-10.6.2.1.html#Note+for+DERBY-2925"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-xprw-xvvm-vqmv","url":"https://osv.dev/vulnerability/GHSA-xprw-xvvm-vqmv"}],"summary":"Improper Access Control in Apache Derby"}