{"action":"Upgrade org.jenkins-ci.main:jenkins-core to 2.370 or later.","affected":[{"fixed":"2.370","introduced":"2.367"}],"component":"org.jenkins-ci.main:jenkins-core","cve_ids":["CVE-2022-41224"],"ecosystem":"Maven","epss":0.01069,"exploited":false,"fixed_versions":["2.370"],"ghsa_id":"GHSA-xpvp-h73c-m9rq","id":"tcs_01M5N9JRB5ZAZCANSWDSNAYKS0","modified_at":"2024-02-16T08:12:05.494203Z","published_at":"2022-09-22T00:00:28Z","references":["https://osv.dev/vulnerability/GHSA-xpvp-h73c-m9rq","https://nvd.nist.gov/vuln/detail/CVE-2022-41224","https://github.com/jenkinsci/jenkins/commit/84f41d2921023374dedb7d6f12d47eaf7790b7eb","https://github.com/jenkinsci/jenkins","https://www.jenkins.io/security/advisory/2022-09-21/#SECURITY-2886"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-xpvp-h73c-m9rq","url":"https://osv.dev/vulnerability/GHSA-xpvp-h73c-m9rq"}],"summary":"Jenkins vulnerable to stored cross site scripting in the I:helpIcon component"}