{"action":"Upgrade org.wso2.carbon.identity.framework:org.wso2.carbon.identity.user.store.configuration.ui to 7.5.12 or later.","affected":[{"fixed":"7.5.12","introduced":"0"}],"component":"org.wso2.carbon.identity.framework:org.wso2.carbon.identity.user.store.configuration.ui","cve_ids":["CVE-2024-8008"],"ecosystem":"Maven","epss":0.00553,"exploited":false,"fixed_versions":["7.5.12"],"ghsa_id":"GHSA-xpxp-r8hf-wgf6","id":"tcs_01M5N9JRWZXZ29HJN3JGRXFAKG","modified_at":"2026-09-10T03:50:25.779249641Z","published_at":"2025-06-02T18:30:52Z","references":["https://osv.dev/vulnerability/GHSA-xpxp-r8hf-wgf6","https://nvd.nist.gov/vuln/detail/CVE-2024-8008","https://github.com/wso2/carbon-identity-framework/pull/5927","https://github.com/wso2/carbon-identity-framework","https://security.docs.wso2.com/en/latest/security-announcements/security-advisories/2025/WSO2-2024-3178"],"severity":{"label":"medium","score":5.2},"sources":[{"source":"osv","source_id":"GHSA-xpxp-r8hf-wgf6","url":"https://osv.dev/vulnerability/GHSA-xpxp-r8hf-wgf6"}],"summary":"WSO2 products vulnerable to Cross-site Scripting"}