{"action":"Upgrade gst-plugins-base1 to 1.8.3-r0 or later.","affected":[{"fixed":"1.8.3-r0","introduced":"0"}],"component":"gst-plugins-base1","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["1.8.3-r0"],"id":"tcs_01M5N9JSHNFVJG4MNK8MVPCNE2","modified_at":"2026-06-15T18:24:44.635950330Z","published_at":"2017-02-09T15:59:01.533Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-5842","https://security.alpinelinux.org/vuln/CVE-2017-5842"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-5842","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-5842"}],"summary":"The html_context_handle_element function in gst/subparse/samiparse.c in gst-plugins-base in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (out-of-bounds write) via a cra"}