{"action":"Upgrade gst-plugins-base1 to 1.8.3-r0 or later.","affected":[{"fixed":"1.8.3-r0","introduced":"0"}],"component":"gst-plugins-base1","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["1.8.3-r0"],"id":"tcs_01M5N9JTFB5A4QER0A8RA8TYCS","modified_at":"2026-06-15T18:24:09.675730534Z","published_at":"2017-02-09T15:59:01.613Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-5844","https://security.alpinelinux.org/vuln/CVE-2017-5844"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-5844#Alpine:v3.5/gst-plugins-base1","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-5844"}],"summary":"The gst_riff_create_audio_caps function in gst-libs/gst/riff/riff-media.c in gst-plugins-base in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (floating point exception"}