{"action":"Upgrade io.jenkins.plugins:markdown-formatter to 0.2.0 or later.","affected":[{"fixed":"0.2.0","introduced":"0"}],"component":"io.jenkins.plugins:markdown-formatter","cve_ids":["CVE-2021-21660"],"ecosystem":"Maven","epss":0.01087,"exploited":false,"fixed_versions":["0.2.0"],"ghsa_id":"GHSA-xqpp-26pp-2365","id":"tcs_01M5N9JV007X53XZGF67FBVV2D","modified_at":"2024-02-16T08:08:05.982027Z","published_at":"2022-05-24T19:03:11Z","references":["https://osv.dev/vulnerability/GHSA-xqpp-26pp-2365","https://nvd.nist.gov/vuln/detail/CVE-2021-21660","https://github.com/jenkinsci/markdown-formatter-plugin/commit/6b283a5bba3424fd5174b92e7ad8724cdbdf596c","https://github.com/jenkinsci/markdown-formatter-plugin","https://www.jenkins.io/security/advisory/2021-05-25/#SECURITY-2198","https://www.whitesourcesoftware.com/vulnerability-database/CVE-2021-21660","http://www.openwall.com/lists/oss-security/2021/05/25/3"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-xqpp-26pp-2365","url":"https://osv.dev/vulnerability/GHSA-xqpp-26pp-2365"}],"summary":"XSS vulnerability in Jenkins Markdown Formatter Plugin"}