{"action":"Upgrade org.jenkins-ci.plugins:log-parser to 2.1 or later.","affected":[{"fixed":"2.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:log-parser","cve_ids":["CVE-2019-10410"],"ecosystem":"Maven","epss":0.00882,"exploited":false,"fixed_versions":["2.1"],"ghsa_id":"GHSA-xqqw-cqjp-52xm","id":"tcs_01M5N9JV7ZTS8BYGD2EWFW1VXP","modified_at":"2023-11-08T04:00:50.072318Z","published_at":"2022-05-24T16:56:45Z","references":["https://osv.dev/vulnerability/GHSA-xqqw-cqjp-52xm","https://nvd.nist.gov/vuln/detail/CVE-2019-10410","https://github.com/jenkinsci/log-parser-plugin","https://jenkins.io/security/advisory/2019-09-25/#SECURITY-732","http://www.openwall.com/lists/oss-security/2019/09/25/3"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-xqqw-cqjp-52xm","url":"https://osv.dev/vulnerability/GHSA-xqqw-cqjp-52xm"}],"summary":"Jenkins Log Parser Plugin vulnerable to Cross-site Scripting"}