{"action":"Upgrade io.openremote:openremote-manager to 1.24.2 or later.","affected":[{"fixed":"1.24.2","introduced":"0"}],"component":"io.openremote:openremote-manager","cve_ids":["CVE-2026-54641"],"ecosystem":"Maven","epss":0.00293,"exploited":false,"fixed_versions":["1.24.2"],"ghsa_id":"GHSA-xqr9-4wvv-gvch","id":"tcs_01M5N9JVHE1J77JS00PQ22X8DQ","modified_at":"2026-10-13T16:16:58.377310705Z","published_at":"2026-07-06T20:47:57Z","references":["https://osv.dev/vulnerability/GHSA-xqr9-4wvv-gvch","https://github.com/openremote/core/security/advisories/GHSA-xqr9-4wvv-gvch","https://github.com/openremote/openremote/commit/de89b8d3af272d717bf297934c2cbc97243f08b7","https://github.com/openremote/core","https://github.com/openremote/core/releases/tag/1.24.2"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"GHSA-xqr9-4wvv-gvch","url":"https://osv.dev/vulnerability/GHSA-xqr9-4wvv-gvch"}],"summary":"OpenRemote has Cross-Realm User Information Disclosure in UserResourceImpl"}