{"action":"Upgrade gst-plugins-ugly1 to 1.8.3-r0 or later.","affected":[{"fixed":"1.8.3-r0","introduced":"0"}],"component":"gst-plugins-ugly1","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["1.8.3-r0"],"id":"tcs_01M5N9JVMSQY2ZTRXQFS5Q8Z5M","modified_at":"2026-06-15T18:24:51.115652737Z","published_at":"2017-02-09T15:59:01.707Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-5846","https://security.alpinelinux.org/vuln/CVE-2017-5846"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-5846#Alpine:v3.4/gst-plugins-ugly1","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-5846"}],"summary":"The gst_asf_demux_process_ext_stream_props function in gst/asfdemux/gstasfdemux.c in gst-plugins-ugly in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (invalid memory re"}