{"action":"Upgrade org.jenkins-ci.plugins:cloudbees-jenkins-advisor to 374.376.v3a_41a_a_142efe or later.","affected":[{"fixed":"374.376.v3a_41a_a_142efe","introduced":"0"}],"component":"org.jenkins-ci.plugins:cloudbees-jenkins-advisor","cve_ids":["CVE-2025-47885"],"ecosystem":"Maven","epss":0.00565,"exploited":false,"fixed_versions":["374.376.v3a_41a_a_142efe"],"ghsa_id":"GHSA-xrpq-4g9w-qrwj","id":"tcs_01M5N9JXZEP4YJJMSYJJFPXTE7","modified_at":"2025-05-16T20:31:06.237119Z","published_at":"2025-05-14T21:31:20Z","references":["https://osv.dev/vulnerability/GHSA-xrpq-4g9w-qrwj","https://nvd.nist.gov/vuln/detail/CVE-2025-47885","https://github.com/jenkinsci/cloudbees-jenkins-advisor-plugin/commit/4b456b3110d1504d7dce8e7fca84c4e8793650e6","https://github.com/jenkinsci/cloudbees-jenkins-advisor-plugin","https://www.jenkins.io/security/advisory/2025-05-14/#SECURITY-3559"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-xrpq-4g9w-qrwj","url":"https://osv.dev/vulnerability/GHSA-xrpq-4g9w-qrwj"}],"summary":"Jenkins Health Advisor by CloudBees Plugin Vulnerable to Cross-Site Scripting"}