{"action":"Upgrade cacti to 0.8.7g-1 or later.","affected":[{"fixed":"0.8.7g-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.7g-1"],"id":"tcs_01M5N9JY4ZBATE3RC5AXSTNXA8","modified_at":"2026-10-23T17:47:43.681122113Z","published_at":"2010-08-23T22:00:03.143Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2544","https://security-tracker.debian.org/tracker/CVE-2010-2544"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2544#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2544"}],"summary":"Cross-site scripting (XSS) vulnerability in utilities.php in Cacti before 0.8.7g, as used in Red Hat High Performance Computing (HPC) Solution and other products, allows remote attackers to inject arb"}