{"action":"Upgrade gnupg2 to 2.0.14-2 or later.","affected":[{"fixed":"2.0.14-2","introduced":"0"}],"component":"gnupg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.14-2"],"id":"tcs_01M5N9JZFAQ3YN487RQ852QE0E","modified_at":"2026-10-23T18:03:42.135129514Z","published_at":"2010-08-05T18:17:57.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2547","https://security-tracker.debian.org/tracker/CVE-2010-2547"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2547#Debian:14/gnupg2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2547"}],"summary":"Use-after-free vulnerability in kbx/keybox-blob.c in GPGSM in GnuPG 2.x through 2.0.16 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a certificat"}