{"action":"Upgrade org.jenkins-ci.plugins:google-kubernetes-engine to 0.6.3 or later.","affected":[{"fixed":"0.6.3","introduced":"0"}],"component":"org.jenkins-ci.plugins:google-kubernetes-engine","cve_ids":["CVE-2019-10365"],"ecosystem":"Maven","epss":0.00344,"exploited":false,"fixed_versions":["0.6.3"],"ghsa_id":"GHSA-xw4c-9434-3f7p","id":"tcs_01M5N9K27FTMNKMC94QA2R3X8C","modified_at":"2024-02-16T08:23:35.640411Z","published_at":"2022-05-24T16:51:51Z","references":["https://osv.dev/vulnerability/GHSA-xw4c-9434-3f7p","https://nvd.nist.gov/vuln/detail/CVE-2019-10365","https://jenkins.io/security/advisory/2019-07-31/#SECURITY-1345","http://www.openwall.com/lists/oss-security/2019/07/31/1"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-xw4c-9434-3f7p","url":"https://osv.dev/vulnerability/GHSA-xw4c-9434-3f7p"}],"summary":"Jenkins Google Kubernetes Engine Plugin vulnerable to Exposure of Resource to Wrong Sphere"}