{"action":"Upgrade io.jenkins.plugins:miniorange-saml-sp to 2.1.0 or later.","affected":[{"fixed":"2.1.0","introduced":"0"}],"component":"io.jenkins.plugins:miniorange-saml-sp","cve_ids":["CVE-2023-32991"],"ecosystem":"Maven","epss":0.00681,"exploited":false,"fixed_versions":["2.1.0"],"ghsa_id":"GHSA-xw6j-mq6v-pmv6","id":"tcs_01M5N9K2RPAQV98G1M121GC9SB","modified_at":"2024-02-16T08:06:20.307842Z","published_at":"2023-05-16T18:30:16Z","references":["https://osv.dev/vulnerability/GHSA-xw6j-mq6v-pmv6","https://nvd.nist.gov/vuln/detail/CVE-2023-32991","https://www.jenkins.io/security/advisory/2023-05-16/#SECURITY-2993"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-xw6j-mq6v-pmv6","url":"https://osv.dev/vulnerability/GHSA-xw6j-mq6v-pmv6"}],"summary":"Jenkins SAML Single Sign On(SSO) Plugin Cross-Site Request Forgery vulnerability"}