{"action":"Upgrade evince to 3.0.2-1 or later.","affected":[{"fixed":"3.0.2-1","introduced":"0"}],"component":"evince","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.2-1"],"id":"tcs_01M5N9K3RK913FT5AGTDDXD09F","modified_at":"2026-10-23T17:47:51.186075594Z","published_at":"2011-01-07T19:00:17.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2642","https://security-tracker.debian.org/tracker/CVE-2010-2642"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2642#Debian:13/evince","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2642"}],"summary":"Heap-based buffer overflow in the AFM font parser in the dvi-backend component in Evince 2.32 and earlier, teTeX 3.0, t1lib 5.1.2, and possibly other products allows remote attackers to cause a denial"}