{"action":"Upgrade evince to 2.30.3-2 or later.","affected":[{"fixed":"2.30.3-2","introduced":"0"}],"component":"evince","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.30.3-2"],"id":"tcs_01M5N9K3ZRCEC4QREBWFVBT50V","modified_at":"2026-10-23T17:47:46.004784422Z","published_at":"2011-01-07T19:00:17.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2643","https://security-tracker.debian.org/tracker/CVE-2010-2643"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2643","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2643"}],"summary":"Integer overflow in the TFM font parser in the dvi-backend component in Evince 2.32 and earlier allows remote attackers to execute arbitrary code via a crafted font in conjunction with a DVI file that"}