{"action":"Upgrade vte to 1:0.24.3-1 or later.","affected":[{"fixed":"1:0.24.3-1","introduced":"0"}],"component":"vte","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:0.24.3-1"],"id":"tcs_01M5N9K4CP4V4Y2PZW9DB9V1SH","modified_at":"2026-10-23T17:47:37.162288170Z","published_at":"2010-08-05T18:17:57.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2713","https://security-tracker.debian.org/tracker/CVE-2010-2713"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2713#Debian:13/vte","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2713"}],"summary":"The vte_sequence_handler_window_manipulation function in vteseq.c in libvte (aka libvte9) in VTE 0.25.1 and earlier, as used in gnome-terminal, does not properly handle escape sequences, which allows"}