{"action":"Upgrade org.springframework.boot:spring-boot to 1.5.10 or later.","affected":[{"fixed":"1.5.10","introduced":"1.5.0"}],"component":"org.springframework.boot:spring-boot","cve_ids":["CVE-2018-1196"],"ecosystem":"Maven","epss":0.01212,"exploited":false,"fixed_versions":["1.5.10"],"ghsa_id":"GHSA-xx65-cc7g-9pfp","id":"tcs_01M5N9K5HHCNTZJB05YNYZP3MY","modified_at":"2023-11-08T03:59:48.367735Z","published_at":"2018-10-18T18:05:57Z","references":["https://osv.dev/vulnerability/GHSA-xx65-cc7g-9pfp","https://nvd.nist.gov/vuln/detail/CVE-2018-1196","https://github.com/advisories/GHSA-xx65-cc7g-9pfp","https://pivotal.io/security/cve-2018-1196"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-xx65-cc7g-9pfp","url":"https://osv.dev/vulnerability/GHSA-xx65-cc7g-9pfp"}],"summary":"Moderate severity vulnerability that affects org.springframework.boot:spring-boot"}