{"action":"Upgrade mediawiki to 1:1.15.5-1 or later.","affected":[{"fixed":"1:1.15.5-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.15.5-1"],"id":"tcs_01M5N9K705XM3Y035KJ4MY1B28","modified_at":"2026-10-23T17:47:35.040653483Z","published_at":"2011-04-27T00:55:01.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2787","https://security-tracker.debian.org/tracker/CVE-2010-2787"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2787#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2787"}],"summary":"api.php in MediaWiki before 1.15.5 does not prevent use of public caching headers for private data, which allows remote attackers to bypass intended access restrictions and obtain sensitive informatio"}