{"action":"Upgrade zabbix to 1:1.8.3-1 or later.","affected":[{"fixed":"1:1.8.3-1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.8.3-1"],"id":"tcs_01M5N9K879WRTDTHFJG43J73PB","modified_at":"2026-10-23T17:47:29.745571493Z","published_at":"2010-08-05T13:23:09.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2790","https://security-tracker.debian.org/tracker/CVE-2010-2790"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2790#Debian:13/zabbix","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2790"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the formatQuery function in frontends/php/include/classes/class.curl.php in Zabbix before 1.8.3rc1 allow remote attackers to inject arbitrary web"}