{"action":"Upgrade cabextract to 1.3-1 or later.","affected":[{"fixed":"1.3-1","introduced":"0"}],"component":"cabextract","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3-1"],"id":"tcs_01M5N9K9KXW614N97CRFGSW2YM","modified_at":"2026-10-23T17:47:48.871231814Z","published_at":"2010-08-09T11:58:17.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2800","https://security-tracker.debian.org/tracker/CVE-2010-2800"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2800#Debian:14/cabextract","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2800"}],"summary":"The MS-ZIP decompressor in cabextract before 1.3 allows remote attackers to cause a denial of service (infinite loop) via a malformed MSZIP archive in a .cab file during a (1) test or (2) extract acti"}