{"action":"Upgrade phpmyadmin to 4:3.3.6-1 or later.","affected":[{"fixed":"4:3.3.6-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:3.3.6-1"],"id":"tcs_01M5N9KH506N8N44EAC9Y12ES1","modified_at":"2026-10-23T17:47:48.646888708Z","published_at":"2010-09-08T20:00:03.590Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2958","https://security-tracker.debian.org/tracker/CVE-2010-2958"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2958#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2958"}],"summary":"Cross-site scripting (XSS) vulnerability in libraries/Error.class.php in phpMyAdmin 3.x before 3.3.6 allows remote attackers to inject arbitrary web script or HTML via vectors related to a PHP backtra"}