{"action":"Upgrade wireshark to 1.2.10-1 or later.","affected":[{"fixed":"1.2.10-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.10-1"],"id":"tcs_01M5N9KHYN5N9KPZBGS3M46D95","modified_at":"2026-10-23T17:47:47.994605530Z","published_at":"2010-08-13T18:43:16.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2992","https://security-tracker.debian.org/tracker/CVE-2010-2992"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2992#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2992"}],"summary":"packet-gsm_a_rr.c in the GSM A RR dissector in Wireshark 1.2.2 through 1.2.9 allows remote attackers to cause a denial of service (crash) via unknown vectors that trigger a NULL pointer dereference."}