{"action":"Upgrade wireshark to 1.2.10-1 or later.","affected":[{"fixed":"1.2.10-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.10-1"],"id":"tcs_01M5N9KJCQCDM8Z3MFT7R88WE4","modified_at":"2026-10-23T17:47:45.712596042Z","published_at":"2010-08-13T18:43:27.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2993","https://security-tracker.debian.org/tracker/CVE-2010-2993"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2993#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2993"}],"summary":"The IPMI dissector in Wireshark 1.2.0 through 1.2.9 allows remote attackers to cause a denial of service (infinite loop) via unknown vectors."}