{"action":"Upgrade wireshark to 1.2.10-1 or later.","affected":[{"fixed":"1.2.10-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.10-1"],"id":"tcs_01M5N9KJPEZT098G43YZXSJS3K","modified_at":"2026-10-23T17:47:36.952169883Z","published_at":"2010-08-13T18:43:27.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2994","https://security-tracker.debian.org/tracker/CVE-2010-2994"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2994#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2994"}],"summary":"Stack-based buffer overflow in the ASN.1 BER dissector in Wireshark 0.10.13 through 1.0.14 and 1.2.0 through 1.2.9 has unknown impact and remote attack vectors. NOTE: this issue exists because of a CV"}