{"action":"Upgrade freetype to 2.4.2-1 or later.","affected":[{"fixed":"2.4.2-1","introduced":"0"}],"component":"freetype","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.2-1"],"id":"tcs_01M5N9KMBFA1WE896290BB8MCG","modified_at":"2026-10-23T17:47:32.989503403Z","published_at":"2010-08-19T18:00:06.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3054","https://security-tracker.debian.org/tracker/CVE-2010-3054"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3054#Debian:13/freetype","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3054"}],"summary":"Unspecified vulnerability in FreeType 2.3.9, and other versions before 2.4.2, allows remote attackers to cause a denial of service via vectors involving nested Standard Encoding Accented Character (ak"}