{"action":"Upgrade phpmyadmin to 4:3.0.0 or later.","affected":[{"fixed":"4:3.0.0","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:3.0.0"],"id":"tcs_01M5N9KMW7Y2MFXV1GSWPK62DP","modified_at":"2026-10-23T17:47:28.311894586Z","published_at":"2010-08-24T20:00:01.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3055","https://security-tracker.debian.org/tracker/CVE-2010-3055"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3055#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3055"}],"summary":"The configuration setup script (aka scripts/setup.php) in phpMyAdmin 2.11.x before 2.11.10.1 does not properly restrict key names in its output file, which allows remote attackers to execute arbitrary"}