{"action":"Upgrade phpmyadmin to 4:3.3.5.1-1 or later.","affected":[{"fixed":"4:3.3.5.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:3.3.5.1-1"],"id":"tcs_01M5N9KN0DXZ0VCBF7EX0BZFJW","modified_at":"2026-10-23T17:47:42.266434047Z","published_at":"2010-08-24T20:00:02.097Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3056","https://security-tracker.debian.org/tracker/CVE-2010-3056"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3056","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3056"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 2.11.x before 2.11.10.1 and 3.x before 3.3.5.1 allow remote attackers to inject arbitrary web script or HTML via vectors related to (1"}