{"action":"Upgrade samba to 2:3.5.5~dfsg-1 or later.","affected":[{"fixed":"2:3.5.5~dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:3.5.5~dfsg-1"],"id":"tcs_01M5N9KND5KVD6DCJHDFCVQEBK","modified_at":"2026-10-23T17:47:50.277238891Z","published_at":"2010-09-15T18:00:44.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3069","https://security-tracker.debian.org/tracker/CVE-2010-3069"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3069","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3069"}],"summary":"Stack-based buffer overflow in the (1) sid_parse and (2) dom_sid_parse functions in Samba before 3.5.5 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code"}