{"action":"Upgrade bip to 0.8.6-1 or later.","affected":[{"fixed":"0.8.6-1","introduced":"0"}],"component":"bip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.6-1"],"id":"tcs_01M5N9KP2QG9JWCWFEYZMR6G6P","modified_at":"2026-10-23T17:47:40.114214622Z","published_at":"2010-10-14T05:57:57.833Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3071","https://security-tracker.debian.org/tracker/CVE-2010-3071"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3071#Debian:13/bip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3071"}],"summary":"bip before 0.8.6 allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) via an empty USER command."}