{"action":"Upgrade python-django to 1.2.3-1 or later.","affected":[{"fixed":"1.2.3-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.3-1"],"id":"tcs_01M5N9KQ49VWSEZTDPHMASYWJ4","modified_at":"2026-10-23T17:47:29.780707741Z","published_at":"2010-09-14T19:00:02.953Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3082","https://security-tracker.debian.org/tracker/CVE-2010-3082"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3082","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3082"}],"summary":"Cross-site scripting (XSS) vulnerability in Django 1.2.x before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via a csrfmiddlewaretoken (aka csrf_token) cookie."}