{"action":"Upgrade gd to 2.2.5-r0 or later.","affected":[{"fixed":"2.2.5-r0","introduced":"0"}],"component":"gd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["2.2.5-r0"],"id":"tcs_01M5N9M1NWZAPY18NTRAF0FS9X","modified_at":"2026-06-15T18:24:15.700189036Z","published_at":"2017-09-07T13:29:00.700Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-6362","https://security.alpinelinux.org/vuln/CVE-2017-6362"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-6362#Alpine:v3.5/gd","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-6362"}],"summary":"Double free vulnerability in the gdImagePngPtr function in libgd2 before 2.2.5 allows remote attackers to cause a denial of service via vectors related to a palette with no colors."}