{"action":"Upgrade pam to 1.1.3-1 or later.","affected":[{"fixed":"1.1.3-1","introduced":"0"}],"component":"pam","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.3-1"],"id":"tcs_01M5N9M564BNT0A7K9FJNTNHVR","modified_at":"2026-10-23T17:47:51.509967879Z","published_at":"2011-01-24T18:00:02.033Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3435","https://security-tracker.debian.org/tracker/CVE-2010-3435"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3435#Debian:13/pam","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3435"}],"summary":"The (1) pam_env and (2) pam_mail modules in Linux-PAM (aka pam) before 1.1.2 use root privileges during read access to files and directories that belong to arbitrary user accounts, which might allow l"}