{"action":"Upgrade abcm2ps to 5.9.13-0.1 or later.","affected":[{"fixed":"5.9.13-0.1","introduced":"0"}],"component":"abcm2ps","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.9.13-0.1"],"id":"tcs_01M5N9M68KPVX16XS9TH9M2NYB","modified_at":"2026-10-23T17:47:25.489926401Z","published_at":"2011-02-18T17:00:34.120Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3441","https://security-tracker.debian.org/tracker/CVE-2010-3441"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3441","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3441"}],"summary":"Multiple buffer overflows in abcm2ps before 5.9.12 might allow remote attackers to execute arbitrary code via (1) a crafted input file, related to the PUT0 and PUT1 output macros; (2) a crafted input"}