{"action":"Upgrade quassel to 0.7.1-1 or later.","affected":[{"fixed":"0.7.1-1","introduced":"0"}],"component":"quassel","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.7.1-1"],"id":"tcs_01M5N9M7AEE84C5898053WS6WD","modified_at":"2026-10-23T17:47:47.113759058Z","published_at":"2013-11-23T11:55:04.163Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-3443","https://security-tracker.debian.org/tracker/CVE-2010-3443"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-3443#Debian:14/quassel","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-3443"}],"summary":"ctcphandler.cpp in Quassel before 0.6.3 and 0.7.x before 0.7.1 allows remote attackers to cause a denial of service (unresponsive IRC) via multiple Client-To-Client Protocol (CTCP) requests in a PRIVM"}